RegistrierungGalerieMitgliederlisteUsermapTeammitglieder & ImpressumSucheHäufig gestellte FragenZur StartseitePortal

2takt-Forum.de - Die größte deutschsprachige Zweitakt Community! » 2-Takter » Yamaha RD/TZR/etc. » TZR 2MA Zeeltronic » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | Thema zu Favoriten hinzufügen
Antwort erstellen
Zum Ende der Seite springen TZR 2MA Zeeltronic  
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
problemkind
Mitglied

images/avatars/avatar-4278.jpg

Dabei seit: 28.02.2013
Beiträge: 105
Herkunft: Deutschland
Motorrad: TZR 250

problemkind ist offline


TZR 2MA Zeeltronic Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo zusammen,
hat hier jemand Erfahrung mit einer Zeeltronic in der TZR 250 2MA und hat die Zündung mal abgeblitzt ob sie auch so zündet wie sie soll?

Habe folgendes Problem: Trotz korrekt eingestelltem Static Angle zündet sie zu früh.
Kennt das jemand hier eventuell?
Ist die PCDI 11v.
Borut ist angeschrieben,hat aber auch keine Idee.
10.02.2020 06:50 Profil von problemkind anzeigen E-Mail an problemkind senden Beiträge von problemkind suchen Nehmen Sie problemkind in Ihre Freundesliste auf
Oldbiker   Zeige Oldbiker auf Karte
Mitglied

images/avatars/avatar-4251.jpg

Dabei seit: 30.11.2011
Beiträge: 267
Herkunft: Niederlausitz
Motorrad: VTR1000F;RGV250; FPR500;RGV250

Oldbiker ist offline


RE: TZR 2MA Zeeltronic Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hast Du die Verdrahtung (Polarität) der Pics vertauscht?
Gruß
10.02.2020 08:52 Profil von Oldbiker anzeigen E-Mail an Oldbiker senden Beiträge von Oldbiker suchen Nehmen Sie Oldbiker in Ihre Freundesliste auf
problemkind
Mitglied

images/avatars/avatar-4278.jpg

Dabei seit: 28.02.2013
Beiträge: 105
Herkunft: Deutschland
Motorrad: TZR 250

Themenstarter Thema begonnen von problemkind

problemkind ist offline


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

ja auch schon probiert aber ohne erfolg, passte dann auch nicht wirklich.
10.02.2020 13:29 Profil von problemkind anzeigen E-Mail an problemkind senden Beiträge von problemkind suchen Nehmen Sie problemkind in Ihre Freundesliste auf
YPVS
Mitglied

images/avatars/avatar-4100.jpg

Dabei seit: 22.05.2014
Beiträge: 1.335
Herkunft: Frechen bei Köln
Motorrad: RD 500 YPVS, TDR 250,RD/RGV 380 Umbau, 2x RD 350 1WW, CBR 900 SC33

YPVS ist offline


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Korrigiere den Static angle doch einfach.....es kann ja fast nur daran liegen. Du gibst dem Steuergerät die Position vor und danach regelt sie. Wie und wo du abblitzt, ist auch 100%ig klar? Ich frage nur.....

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von YPVS: 10.02.2020 15:30.

10.02.2020 15:30 Profil von YPVS anzeigen E-Mail an YPVS senden Beiträge von YPVS suchen Nehmen Sie YPVS in Ihre Freundesliste auf
letti
Mitglied

Dabei seit: 12.07.2010
Beiträge: 458
Herkunft: Eichsfeld
Motorrad: 2x RG 500, RS 250, ETZ 250

letti ist online


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Was heißt denn korrekt eingestellt? Bei meiner pdci20v stand der static angle auf 47grad. Richtig sind aber 43grad. Das hab ich im Netz so gelesen und dann zur Kontrolle auch selber abgeblitzt
10.02.2020 17:30 Profil von letti anzeigen E-Mail an letti senden Beiträge von letti suchen Nehmen Sie letti in Ihre Freundesliste auf
problemkind
Mitglied

images/avatars/avatar-4278.jpg

Dabei seit: 28.02.2013
Beiträge: 105
Herkunft: Deutschland
Motorrad: TZR 250

Themenstarter Thema begonnen von problemkind

problemkind ist offline


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Bei mir sollen es ja um die 36° sein. Damit zündet sie aber bei (zur Kontrolle)20°-Flat eben bei 25-27°.
Schlag ich die 5-7° auf den Staticangle auf,stimmt es dann zwar bei 20°Flat, aber nicht bei 10/15/25/30° usw wenn ich mit dem wert dann eine Kurve programmiere.
Mann bräuchte quasi für jeden Punkt der Kurve einen eigenen Korrekturfaktor und kann nicht einfach alles um 5° hin oder herschieben

Gemessen wurde mit normaler messuhr/Kolbenmessuhr/polradumfang/mondlaufbahn usw.
Es kommen wie von Borut angegeben die 36-37° Staticangle raus.

Markierungen zum abblitzen wurden mit original cdi abgeblitzt und ergeben bis auf Strichbreite die Kurve wie im WHB.

3D-Maps sind aus usw
10.02.2020 17:49 Profil von problemkind anzeigen E-Mail an problemkind senden Beiträge von problemkind suchen Nehmen Sie problemkind in Ihre Freundesliste auf
YPVS
Mitglied

images/avatars/avatar-4100.jpg

Dabei seit: 22.05.2014
Beiträge: 1.335
Herkunft: Frechen bei Köln
Motorrad: RD 500 YPVS, TDR 250,RD/RGV 380 Umbau, 2x RD 350 1WW, CBR 900 SC33

YPVS ist offline


Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Kann man da nicht eine Verspätung/ delay eingeben? Das Thema ist bei mir zu lange her...fahre eine Borut in der RD.
10.02.2020 20:56 Profil von YPVS anzeigen E-Mail an YPVS senden Beiträge von YPVS suchen Nehmen Sie YPVS in Ihre Freundesliste auf
Baumstruktur | Brettstruktur

Antwort erstellen
2takt-Forum.de - Die größte deutschsprachige Zweitakt Community! » 2-Takter » Yamaha RD/TZR/etc. » TZR 2MA Zeeltronic

Impressum